Exim Remote Memory Corruption Vulnerability Notification

Today I received following email from Cpanel about Vulnerability in Exim Mail Server. Summary A memory corruption vulnerability exists in Exim versions 4.69 and older (CVE-2010-4344). Exim is the mail transfer agent used by cPanel & WHM. Security Rating This update has been rated as …